Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 23:00 CEST
Scheduled
The maintenance will be performed on Production and Sandbox environments in order to apply infrastructure changes that will improve the efficiency of our services.
Regular scheduled maintenance activities are required in order to maintain a high standard for the quality of services offered by BS Digital. We apologize for any inconveniences this planned maintenance may cause.
Posted Aug 12, 2025 - 15:28 CEST
This scheduled maintenance affected: Boerse Stuttgart Digital Broker, BSDigital Broker Trading, BSDigital Broker Price Feed, BSDigital Broker FIX, and BSDigital Broker Webhooks.