Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2025 - 21:55 CEST
Scheduled
Due to infrastructure maintenance of our service partner, BISON could experience degraded performance today between 21:55 and 01:05 (CEST). Please adjust your trading activities accordingly.
Posted Aug 28, 2025 - 10:29 CEST
This scheduled maintenance affected: Boerse Stuttgart Digital Broker, BSDigital Broker Trading, BSDigital Broker Price Feed, BSDigital Broker FIX, and BSDigital Broker Webhooks.